Search found 19 matches

by jkildu
Sun Oct 09, 2011 1:18 pm
Forum: Bug Reports
Topic: Error: CG_RegisterPlayerClasses
Replies: 0
Views: 13169

Error: CG_RegisterPlayerClasses

Uninstalled w:et and deleted the folder. Fresh installed w:et and patch 2.60b. Go to join my server and get this garbage: in the console it says: Error: characters/temperate/axis/soldier.char, line 16 'undress model' in the other screen it says: Error: CG_RegisterPlayerClasses: failed to load charat...
by jkildu
Thu Sep 22, 2011 3:39 pm
Forum: General Discussion
Topic: Why is my server not showing up on the server list
Replies: 1
Views: 3507

Why is my server not showing up on the server list

I had the host install the patch 2.55+ now I can't find my server on the server list. Is there a setting that I need to change?

Thank you,
JkildU
by jkildu
Tue Sep 20, 2011 4:47 am
Forum: General Discussion
Topic: Audio Greetings
Replies: 0
Views: 4243

Audio Greetings

I see in the level.db there is a line:

greetingaudio =

If I put the name of a wav file there where would I put the file to be executed and/ or what kind of scripting would I have to do and where would I have to put it to get the wav file to execute?

Thank you,
JkildU
by jkildu
Sun Sep 18, 2011 5:03 pm
Forum: General Discussion
Topic: WAV file locations?
Replies: 6
Views: 4942

Re: WAV file locations?

got it to work, thx for the help
by jkildu
Sat Sep 17, 2011 2:31 pm
Forum: General Discussion
Topic: WAV file locations?
Replies: 6
Views: 4942

Re: WAV file locations?

like zz_jaymod-2.2.0.pk3 with my changes in it?
by jkildu
Sat Sep 17, 2011 1:58 pm
Forum: General Discussion
Topic: WAV file locations?
Replies: 6
Views: 4942

Re: WAV file locations?

I did try this. I extracted the jaymod-2.2.0.pk3 and changed the head.wav tink sound to the headshot voice but I renamed the headshotvoice.wav to head.wav. Then I re-packed it and put it in the jaymod folder on the server. Still a tink sound. However, on the server when I open the jaymod-2.2.0.pk3 a...
by jkildu
Sat Sep 17, 2011 1:50 pm
Forum: General Discussion
Topic: WAV file locations?
Replies: 6
Views: 4942

Re: WAV file locations?

Awesome thx for that. Now all I need to know is where the command lines are so I can add new sounds.

Thank you,
JkildU
by jkildu
Sat Sep 17, 2011 10:38 am
Forum: General Discussion
Topic: WAV file locations?
Replies: 6
Views: 4942

WAV file locations?

I'm running jaymod 2.2.0 et 2.6 and i want to change the head shot sound and some others. I've looked for the wav files in pak0.pk3 (i've made a another pak0 and renamed it so i have the original) but i can't seem to find the correct wav file. Of course, that leads me to where is this wav file getti...
by jkildu
Sat Sep 03, 2011 4:12 pm
Forum: General Discussion
Topic: XP not saving on server restarts
Replies: 1
Views: 3541

XP not saving on server restarts

I have my settings in jaymod.cfg as follows: set g_xpCap "1" set g_xpMax "20000" set g_xpSave "1" set g_xpSaveTimeout "0" yet if anybody is on the server and it restarts the xp is lost, is there something I need to set that I am missing or...? Actually I am losing xp when I'm not on the server but w...
by jkildu
Wed Aug 31, 2011 11:27 am
Forum: Other Questions
Topic: Omnibot flags
Replies: 4
Views: 3291

Re: Omnibot flags

That was actually a typo. I don't have that line in my server.cfg file or the omnibot.cfg file.
by jkildu
Mon Aug 29, 2011 9:11 pm
Forum: Other Questions
Topic: Omnibot flags
Replies: 4
Views: 3291

Re: Omnibot flags

Where is this code line I can not find it in the omnibot cfg file. Running 0.81. Or do I have to add it in the omnibot cfg file?

Thanx,
J
by jkildu
Mon Aug 29, 2011 7:40 pm
Forum: Installation/Setup Questions
Topic: Loosing XP on server stop/ restarts
Replies: 1
Views: 3991

Loosing XP on server stop/ restarts

Jaymod.cfg settings:

set g_xpCap "1"
set g_xpMax "20000"
set g_xpSave "1"
set g_xpSaveTimeout "0"

I do not use shrubbot

Why am I loosing xp on server stop/ restarts?

Thank you,
J
by jkildu
Mon Aug 29, 2011 7:33 pm
Forum: Installation/Setup Questions
Topic: Omni-Bot and Jaymod--Compatiblity
Replies: 8
Views: 9906

Re: Omni-Bot and Jaymod--Compatiblity

Compatibility Table

Jaymod - Omnibot

2.0.1 - 0.52
2.0.2 - 0.52
2.0.3 - 0.53
2.0.4 - 0.53
2.0.5 - 0.53
2.0.6 - 0.61

2.1.0 - 0.53
2.1.1 - 0.53
2.1.2 - 0.61
2.1.3 - 0.61
2.1.4 - 0.61
2.1.5 - 0.65
2.1.6 - 0.66
2.1.7 - 0.66

2.1.8 - 0.66
2.1.9 - 0.81
2.1.10 - 0.81

2.2.0 - 0.81
by jkildu
Fri Aug 26, 2011 8:45 pm
Forum: Installation/Setup Questions
Topic: How to Change Spawn Times on Custom Maps
Replies: 7
Views: 5584

Re: How to Change Spawn Times on Custom Maps

Tyvm worked fine when I made the mapconfigs folder in jaymod.
by jkildu
Thu Aug 25, 2011 7:14 pm
Forum: Installation/Setup Questions
Topic: How to Change Spawn Times on Custom Maps
Replies: 7
Views: 5584

Re: How to Change Spawn Times on Custom Maps

I do not have a mapconfigs directory on my server. The only thing I have in the jaymod directory is mapscripts and in etadmin_mod there is an etc sub directory which has a maps and configs folder. I made a sw_oasis_b3.cfg file and put the code in that you had. Then I tried putting it in both folders...