2.1.9 PB Kicks

Post any bugs you may find here.
User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Re: 2.1.9 PB Kicks

Post by jaybird » Tue Apr 12, 2011 8:25 am

Weird. There's no password set, and a bot should disconnect if a real user tries to connect...

User avatar
=DV=VALHALLA
Server n00b
Posts: 15
Joined: Thu Jul 20, 2006 12:33 am
Location: DENMARK
Contact:

Re: 2.1.9 PB Kicks

Post by =DV=VALHALLA » Tue Apr 12, 2011 8:30 am

jaybird wrote:Weird. There's no password set, and a bot should disconnect if a real user tries to connect...
just tried to connect too, but got the same message that server is full without any bots disconnecting :wink:
Image

BubbaG1
Panzer n00b
Posts: 61
Joined: Tue Jan 13, 2009 2:49 pm
Location: Kansas
Contact:

Re: 2.1.9 PB Kicks

Post by BubbaG1 » Tue Apr 12, 2011 8:32 am

You have MinBots = 20. I changed this to 2 and will restart for you.

Should be good to go now!

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Re: 2.1.9 PB Kicks

Post by [FL]Blindman » Tue Apr 12, 2011 8:48 am

i connected fine, even though i got the same full message,just ignored it, no pb issues
Image
Image

User avatar
=DV=VALHALLA
Server n00b
Posts: 15
Joined: Thu Jul 20, 2006 12:33 am
Location: DENMARK
Contact:

Re: 2.1.9 PB Kicks

Post by =DV=VALHALLA » Tue Apr 12, 2011 8:48 am

been on your server now, no problems at all ( exept alot of lag ) :wink:
if you want it further tested jaybird i can set it up on our test server as well? :mrgreen:
Image

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Re: 2.1.9 PB Kicks

Post by jaybird » Tue Apr 12, 2011 8:54 am

OK maybe that was an assumption. The code in ET's engine certainly disagrees with me anyway. I'll remove the bots.

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Re: 2.1.9 PB Kicks

Post by jaybird » Tue Apr 12, 2011 8:55 am

Bubba, that makes sense. Thanks!

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Re: 2.1.9 PB Kicks

Post by jaybird » Tue Apr 12, 2011 9:38 am

Potential release build is up on the test server. Please give it a whirl and if all is good that's the package I will release today.

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Re: 2.1.9 PB Kicks

Post by [FL]Blindman » Tue Apr 12, 2011 10:29 am

seems fine, the lag is just fueldump with too many bots I suspect, not getting full sv_fps of 20, 15-16 max. Server machine isnt up to it I'd guess.
Image
Image

BubbaG1
Panzer n00b
Posts: 61
Joined: Tue Jan 13, 2009 2:49 pm
Location: Kansas
Contact:

Re: 2.1.9 PB Kicks

Post by BubbaG1 » Tue Apr 12, 2011 10:44 am

[FL]Blindman wrote:seems fine, the lag is just fueldump with too many bots I suspect, not getting full sv_fps of 20, 15-16 max. Server machine isnt up to it I'd guess.
Well, that is a dedicated server hosting a few servers... and a lot of bots! 8)

User avatar
MrLoke
Server n00b
Posts: 5
Joined: Tue Apr 12, 2011 11:31 am

Re: 2.1.9 PB Kicks

Post by MrLoke » Tue Apr 12, 2011 11:34 am

jaybird wrote:Potential release build is up on the test server. Please give it a whirl and if all is good that's the package I will release today.
Ive been on your test server - No problems at all :D Looking forward to the release :P
Kind Regards
[UJE]MrLoke

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Re: 2.1.9 PB Kicks

Post by [FL]Blindman » Tue Apr 12, 2011 12:08 pm

BubbaG1 wrote:
[FL]Blindman wrote:seems fine, the lag is just fueldump with too many bots I suspect, not getting full sv_fps of 20, 15-16 max. Server machine isnt up to it I'd guess.
Well, that is a dedicated server hosting a few servers... and a lot of bots! 8)
No doubt.
Image
Image

User avatar
tjimboo
Panzer n00b
Posts: 94
Joined: Mon Jul 16, 2007 8:35 am
Contact:

Re: 2.1.9 PB Kicks

Post by tjimboo » Tue Apr 12, 2011 12:32 pm

testserver is awful, full of lag, 20 sec respawn, no double jump..

should be a bit more relaxed as its a test server so 20 sec is a pain :(
But worst is thats its way to laggy to make any kind of judgment about the mod.
I guess ill have to wait for a release i can install my self.

BubbaG1
Panzer n00b
Posts: 61
Joined: Tue Jan 13, 2009 2:49 pm
Location: Kansas
Contact:

Re: 2.1.9 PB Kicks

Post by BubbaG1 » Tue Apr 12, 2011 1:44 pm

Bots have been reduced to 8 and it played tons smoother.

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Re: 2.1.9 PB Kicks

Post by jaybird » Tue Apr 12, 2011 1:58 pm

Most of the settings are default. I don't really care too much for the quality of play with its current state, only that you don't get kicked by PB.

Post Reply