help me, please

Post any bugs you may find here.
Post Reply
panthro
Server n00b
Posts: 12
Joined: Mon Apr 04, 2011 8:07 pm

help me, please

Post by panthro » Tue Aug 30, 2011 3:37 pm

Hello friends, good morning.
I do have a problem: when I start the server using version 2.55+ (which can be played by all client versions of ET), it does not send the heartbeat to the master server. In some tests, I started the server with the same settings, alternating only version (I used 2.60b), and it worked perfectly. In another test, also using version 2.55+, when i changed the boot file from ETDED to ET, the pulses were send normally, but only players using v. 2.55 could join the server. Is there an incompatibility or is it possible some how to make v. 2.55+ and jaymod work together ?

Thank you.
Image

Dragon
Panzer n00b
Posts: 65
Joined: Sat Mar 26, 2011 6:44 pm
Contact:

Re: help me, please

Post by Dragon » Tue Aug 30, 2011 4:49 pm

First off, install clean ET 2.55 on the root, then install 2.55+ from HERE (the one called 2.55+/original 2.60b included - Enemy Territory server patch - "wwwdl exploit" workaround) and on the end remove mp_bin.pk3 from server's etmain folder. Voilà!

panthro
Server n00b
Posts: 12
Joined: Mon Apr 04, 2011 8:07 pm

Re: help me, please

Post by panthro » Wed Aug 31, 2011 2:16 am

wunderbar....
great shot

very thanks
you are "the man"
Image

Post Reply