Page 1 of 1

jaymod 2.2.0 supporting ET 2.55

Posted: Sun Jan 15, 2012 7:35 am
by Chall
Hi guys, i was wondering, does jaymod 2.2.0 support ET 2.55 version?
cause each time im directly connecting to a 2.2.0 version, my ET crashes with a cgame error after i execced my cfg and try to vid restart
if i connect to a 2.1.7 server, i can exec and vid restart without problems, i can then disconnect and join the 2.2.0 version without problems (tho console keeps saying that im running an incorrect jaymod version then)

so if someone could help me? coz its really starting to do my nut in :(

Re: jaymod 2.2.0 supporting ET 2.55

Posted: Sat Apr 27, 2013 6:41 pm
by phantasm
Yes it does support 2.55. Many servers run jaymod-2.2.0 on 2.55. It is not bug-free though, depending on combination of server OS, client OS, whatever homemade pk3s the server admin is running, network issues, etc etc.

But yes it is possible and quite common.