How to Set Up a Jaymod Server

Any questions regarding getting Jaymod running.
[=IMF=]MASCOTBOY
Server n00b
Posts: 3
Joined: Sun Mar 09, 2008 2:57 pm

Post by [=IMF=]MASCOTBOY » Mon Mar 10, 2008 11:34 am

gamename: jaymod
gamedate: Apr 20 2007
-------
------- WARNING: unable to open pak2.dat .
------- Please verify you have installed pak2.pk3 correctly.
-------


OMNIBOT search path:
C:\Program Files\Omni-Bot
<SYSTEM-LOADER>
ok i solved GUID problem but now when i launch server using command line(This Is My Command Line "C:\Program Files\Wolfenstein - Enemy Territory\ET.exe" +set net_port 27961 +set com_hunkmegs 64 +set com_zoneMegs 32 +set dedicated 2 +set fs_homepath 27961 +set sv_punkbuster 0 +exec ET_server.cfg +set fs_game jaymod +exec tomball.cfg tomball is my MapRotation file name) It Says These Things On My Console, And I Cant Find My Server Anywhere. :x :x :x :x :x [Edit] I Dont Have A Bot So Do Not Accuse Me Off Botting,

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Post by [FL]Blindman » Mon Mar 10, 2008 12:06 pm

WARNING: unable to open pak2.dat .
------- Please verify you have installed pak2.pk3 correctly
thats a 2.55 issue.
I think jaymod requires pak2.pk3 to be present. Only solution is to upgrade to the present version. Youve got more problems than bots.
A lot of jaymod requires htat yu have a pb guid, this means pb has to be on.
Image
Image

[=IMF=]MASCOTBOY
Server n00b
Posts: 3
Joined: Sun Mar 09, 2008 2:57 pm

Post by [=IMF=]MASCOTBOY » Mon Mar 10, 2008 12:07 pm

I Have The Pak Files thoug, And Upgrading to from 2.55 to next version isnt an option im going to take ...

God
Server Pro
Posts: 853
Joined: Tue Feb 06, 2007 8:10 am

Post by God » Mon Mar 10, 2008 1:16 pm

Then live without omnibot gl hf your loss for using a rubbish version :)
» The root of all life's problems is 2.55 :mrgreen:

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Post by [FL]Blindman » Tue Mar 11, 2008 10:59 pm

his sig says it all.
Image
Image

nEveR
Server n00b
Posts: 7
Joined: Mon Mar 10, 2008 11:31 am

Post by nEveR » Wed Mar 12, 2008 11:29 am

God wrote:Then live without omnibot gl hf your loss for using a rubbish version :)
But he didnt download omni-bots...

God
Server Pro
Posts: 853
Joined: Tue Feb 06, 2007 8:10 am

Post by God » Wed Mar 12, 2008 1:00 pm

No he didn't, and if he didn't then he's even stupider than stupid for running both ET 2.55 and not downloading Omnibots and expecting to have Omnibots.
» The root of all life's problems is 2.55 :mrgreen:

DrRyan
Panzer n00b
Posts: 82
Joined: Sat Apr 15, 2006 12:28 am
Contact:

Post by DrRyan » Wed Mar 12, 2008 8:58 pm

God wrote:No he didn't, and if he didn't then he's even stupider than stupid for running both ET 2.55 and not downloading Omnibots and expecting to have Omnibots.
If I were you, good Lord, I'd be happy those 2.55ers exist!
This way all the stupid players are kept in 2.55er hell and you can dance happily on your 2.60 cloud with all your smart players.
We wouldn't want your server to be poluted with those stupid people now, would we?
Image
"Many that live deserve death. And some that die deserve life." J.R.R.Tolkien

ch847
Server n00b
Posts: 2
Joined: Wed Mar 12, 2008 9:39 pm

Post by ch847 » Wed Mar 12, 2008 9:50 pm

is this all valid for 2.1.7? i'm really having trouble getting my config working. i can't get rcon or !commands working. I tried configuring a level.db and a shrubbot.cfg. neither worked...

anyone wanna help? i can post the current config if you need it.

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Post by [FL]Blindman » Thu Mar 13, 2008 2:01 am

post it. Ill look at it, but if your running 255, dont expect much.
This 255 thing is sorta silly, theres just no way to translate into the various languages spoken by the 255ers that it isnt supported here.
I luv a good troll.
Im really happy that people running 255 consider themselves 1337, the simple fact is its junk.
We wouldn't want your server to be poluted with those stupid people now, would we?
Doesnt happen, the majority of them have no inclination to fix a broken server full of hacks.
Image
Image

ch847
Server n00b
Posts: 2
Joined: Wed Mar 12, 2008 9:39 pm

Post by ch847 » Thu Mar 13, 2008 3:05 am

nevermind i figured it out on my own. thanks anyway though.

nEveR
Server n00b
Posts: 7
Joined: Mon Mar 10, 2008 11:31 am

Post by nEveR » Thu Mar 13, 2008 2:15 pm

God wrote:No he didn't, and if he didn't then he's even stupider than stupid for running both ET 2.55 and not downloading Omnibots and expecting to have Omnibots.
Whats the problem who can help me...

It only says...
WARNING: unable to open pak2.dat .
------- Please verify you have installed pak2.pk3 correctly.

God
Server Pro
Posts: 853
Joined: Tue Feb 06, 2007 8:10 am

Post by God » Thu Mar 13, 2008 6:24 pm

Update to 2.60, where pak2.pk3 is :)
» The root of all life's problems is 2.55 :mrgreen:

User avatar
smart
Server n00b
Posts: 16
Joined: Mon Jan 21, 2008 9:09 am
Location: Marseille - FRANCE

Post by smart » Fri Mar 14, 2008 7:53 am

nEveR wrote:
God wrote:No he didn't, and if he didn't then he's even stupider than stupid for running both ET 2.55 and not downloading Omnibots and expecting to have Omnibots.
Whats the problem who can help me...

It only says...
WARNING: unable to open pak2.dat .
------- Please verify you have installed pak2.pk3 correctly.
hi - this warning is normal noob because you are in 2.55

What is exactly the problem you encounter ?
=== sorry english men for my pseudo : in french, smart does not mean smart ;) ===
Image

User avatar
Mac1
Rambo Medic
Posts: 282
Joined: Sat Sep 09, 2006 10:09 am
Location: Montreal, CANADA
Contact:

Post by Mac1 » Sat Mar 15, 2008 4:59 am

What's with 2.55 anyway? A way to support hacks? Lazyness to upgrade to a FREE 2.60? :o
“Since light travels faster than sound, people appear bright until you hear them speak.”

Post Reply