*** Invalid client detected ***

Any questions regarding getting Jaymod running.
Post Reply
Archi
Server n00b
Posts: 1
Joined: Sat Apr 25, 2009 10:47 am

*** Invalid client detected ***

Post by Archi » Sun Apr 26, 2009 3:42 am

Code: Select all

    IMPORTANT: See your console for a game warning!
    *** Invalid client detected ***
    Detected: [MISSING INFO]
    Required: Jaymod 2.0.6
    This server requires the Jaymod 2.0.6 client.
    This might be fixed by closing and restarting your game.
    If a restart fails, please notify a server admin for possible server misconfiguration.


I'm getting this error while I just downloaded jaymod 2.0.6 putted it in a jaymod map and started a server. In a fresh ET istalled game.
Punkbuster is off on server, cause I wanted it to be a TJ-server. No maps added on server.

Thanks in advance!

a7iz
Server n00b
Posts: 22
Joined: Mon Jul 27, 2009 5:27 am

Re: *** Invalid client detected ***

Post by a7iz » Mon Jul 27, 2009 5:30 am

hey guys im new and ihave this problem to in my server
iuse 2.1.7 on ET 2.55 PLZ GUYS HELP :( :(

a7iz
Server n00b
Posts: 22
Joined: Mon Jul 27, 2009 5:27 am

Re: *** Invalid client detected ***

Post by a7iz » Mon Jul 27, 2009 5:56 am

IM sry for double post but really ineed it very much plz guys :( help us :(
:(

rb2tfm
Server n00b
Posts: 20
Joined: Tue Dec 30, 2008 1:38 pm

Re: *** Invalid client detected ***

Post by rb2tfm » Tue Jul 28, 2009 7:20 pm

Is your jmod pk3 file in the correct folder ?

You server has it's own jaymod folder / directory

Mine is

\\Tlap\etserver\jaymod\jaymod-2.1.7.pk3

on my home server.

Post Reply