Installing Omni-bot with Jaymod

Any questions regarding getting Jaymod running.
User avatar
Mr.Mxyzptlk
Jaymod Developer
Posts: 378
Joined: Sat Aug 06, 2005 7:06 pm

Post by Mr.Mxyzptlk » Tue Apr 03, 2007 11:40 pm

MeatHead wrote:This exact link you posted http://www.clanfu.org/jaymod/2.1.3/html ... nable.html is what I was referring to as the changelog, sorry. It is the one that says omnibot_enable 1. After you responded to my post I redownloaded the jaymod.cfg file and it is like you said, doesn't have anything about omnibot in it. Somehow I used my jaymod.cfg from 2.1.1 :oops: So does that not need to be added to jaymod.cfg in 2.1.2

On another note the 2.1.2 jaymod.cfg also does not have anything about the "Map Rotation" nor "Watchdog" that was at the end of 2.1.1 jaymod.cfg, is this now not needed?
As of 2.1.2 (and we're always working to make this easier and more straightword), it comes with jaymod.cfg and server.cfg sample files. The Difference is server.cfg is the outermost script run, and we just make it pull in jaymod.cfg, and load up fueldump. Nothing else at the moment. Maybe it will become more sophisticated, but for a sample setup, I really don't want to complicate things so much with watchdogs, campaigns, etc.

That said, you probably want a watchdog setup on your server files, but will have to add that yourself for now.
We also plan on tuning the sample .cfg scripts for next release to have what we feel are good, default Jaymod settings. Right now a vast majority of those settings are simply default.
--Mr.Mxyzptlk

MeatHead
General
Posts: 524
Joined: Thu Feb 02, 2006 12:34 am

Post by MeatHead » Sat Apr 07, 2007 1:50 pm

Anybody have a gameservers.com server running 2.1.2? They told me they cant set it up on my server, there were "issues" they were having with 2.1.2! Anybody come across this problem, there was another guy on irc that was told the same thing and we had to put 2.1.1 back on. Wtf "issues" meant I do not know cause he didn't elaborate.
Image

66.55.154.141

User avatar
Mr.Mxyzptlk
Jaymod Developer
Posts: 378
Joined: Sat Aug 06, 2005 7:06 pm

Post by Mr.Mxyzptlk » Sat Apr 07, 2007 2:18 pm

MeatHead wrote:Anybody have a gameservers.com server running 2.1.2? They told me they cant set it up on my server, there were "issues" they were having with 2.1.2! Anybody come across this problem, there was another guy on irc that was told the same thing and we had to put 2.1.1 back on. Wtf "issues" meant I do not know cause he didn't elaborate.
windows server or linux?
--Mr.Mxyzptlk

MeatHead
General
Posts: 524
Joined: Thu Feb 02, 2006 12:34 am

Post by MeatHead » Sat Apr 07, 2007 2:20 pm

linux
Image

66.55.154.141

User avatar
Mr.Mxyzptlk
Jaymod Developer
Posts: 378
Joined: Sat Aug 06, 2005 7:06 pm

Post by Mr.Mxyzptlk » Sat Apr 07, 2007 2:59 pm

MeatHead wrote:linux
I'm on Jaymod IRC at the moment, if you want to come by or get one of the ops to come by with more info of the problem.
--Mr.Mxyzptlk

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Post by jaybird » Sat Apr 07, 2007 11:52 pm

I'd certainly be interested to know why server admins who don't know too much about the mod think this version has issues :/

nokkasiili
Server n00b
Posts: 7
Joined: Fri Apr 06, 2007 11:39 am

Post by nokkasiili » Sun Apr 08, 2007 7:37 am

i got problem i pointed omni-bot folder in settings and it keep saying cant find omni-bot files

MeatHead
General
Posts: 524
Joined: Thu Feb 02, 2006 12:34 am

Post by MeatHead » Sun Apr 08, 2007 1:57 pm

jaybird wrote:I'd certainly be interested to know why server admins who don't know too much about the mod think this version has issues :/
Hell, they still running older version of stable release too, I told them this in their forum and i also asked one of them to come to jaymod irc and talk with Mr.Mxyzptlk as he was in irc at the time, to talk about these so called "issues", and got zero response. I have blasted their Tech support all over their forum and requested that I receive a 4 day credit on my bill since nobody seemed interested in looking at not only my support ticket but others also. I just need to find another host for a east coast server that has decent support when I need it. Seems to me they must hire high schoolers that just want to yap in irc to their buddies cause thats only place you can find anybody but then you gotta bug the hell outta them to get a response.

http://forums.gameservers.com/viewtopic ... ht=#111429
as you can see no response to post still.

http://forums.gameservers.com/viewtopic ... 6&start=60
Image

66.55.154.141

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Post by [FL]Blindman » Sun Apr 08, 2007 7:27 pm

Id be looking for some sort of link with gameservers and nq myself :P
Image
Image

MeatHead
General
Posts: 524
Joined: Thu Feb 02, 2006 12:34 am

Post by MeatHead » Sun Apr 08, 2007 9:12 pm

Here Jay is their response to a ticket I put in today for 2.1.2 w/omni & shrub:
1st is my support Ticket:

////////////////////////////////////////////////////////////////////////////////////////////////////////////
Posted 04/08/07 1:56pm Can you put 2.1.2 Jaymod on? http://jaymod.clanfu.org/download.php
And Omni_bot .60 with patch .61? http://www.omni-bot.de/e107/download.php?list.2

Thanks.
///////////////////////////////////////////////////////////////////////////////////////////////////////////
Here is their response:

Brent Peden
Posted 04/08/07 4:40pm

Rate My Reply: [Thumbs up] [Thumbs down]
We currently are not installing 2.1.2 of Jaymod because of issues with the way it runs.

Thanks,
Brent Peden
"7earitup [GS]" (gs|7earitup)
------------------------------------------------------------
IRC: GameSurge.net #gameservers
FORUMS: http://forums.gameservers.com/
------------------------------------------------------------

Wtf is this "issues" bs??!!!
Image

66.55.154.141

User avatar
[FL]Blindman
Server Pro
Posts: 864
Joined: Thu Jun 02, 2005 3:07 pm
Location: Champlain Valley

Post by [FL]Blindman » Sun Apr 08, 2007 9:38 pm

Id keep at it till you find out, because it sounds like either they're incompetent or biased. I'm surprised they didn't say the same about omnibot.
Image
Image

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Post by jaybird » Sun Apr 08, 2007 10:25 pm

It would be very beneficial for them to at least enumerate the "issues" they are having. If they cannot provide this information then they have an alternate agenda.

User avatar
Gnomish
Moderator
Posts: 853
Joined: Wed Jul 20, 2005 12:08 pm
Location: Long Island, NY
Contact:

Post by Gnomish » Sun Apr 08, 2007 11:09 pm

So, I was finally able to get someone to talk to me, this was his reply:
( gs|spyder ) all i know is the version is causing issues causing the servers to not shut down correctly
My nicks:
Gnomish; Ziltoid

User avatar
jaybird
Jaymod Developer
Posts: 2733
Joined: Thu Feb 24, 2005 12:27 pm
Location: San Antonio, TX
Contact:

Post by jaybird » Mon Apr 09, 2007 7:23 am

That's not specific enough. I need to know what they're doing.

MeatHead
General
Posts: 524
Joined: Thu Feb 02, 2006 12:34 am

Post by MeatHead » Mon Apr 09, 2007 9:20 am

Gnomish, Mr.Mxyzptlk and I were on irc with them last night and after many attempts by Mr.Mxyzptlk one of their Techs finally answered that he was not familiar with the "issues" and that he was told they could not attempt to load 2.1.2 on servers. No mention on who gave those orders and if anybody at gameservers.com was trying to solve the so called issues. I'd say if they were working on a fix they would of came here to talk to jaybird about it.
Image

66.55.154.141

Post Reply