Page 1 of 1

Jaymod 2.2.0 and 8.2 omni bot

Posted: Tue Oct 23, 2012 7:23 am
by RaneR
Hey All...
I am thinking of installing jaymod 2.2.0 on my server.
I have 8.2 omni bots running on the present configuration.
My question is will 8.2 omni bot be compatable with jaymod 2.2.0.
According to the compatability section on the forum I will have to revert back to 8.1 omni bot.
Has anyone tryed 8.2 omni bot with jaymod 2.2.0... Thanks

Re: Jaymod 2.2.0 and 8.2 omni bot

Posted: Wed Oct 24, 2012 3:41 pm
by RaneR
I will answer my own post...
Yes they work no glitches at all...
8.2 bots and jaymod 2.2.0....